Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 10:12 PDT
Monitoring
Data is back to real-time. We will continue to monitor the results.
Posted Jul 09, 2020 - 01:16 PDT
Identified
A fix has been deployed and we are reviewing the queue trend. We will provide an update once real-time reporting is back.
Posted Jul 09, 2020 - 01:10 PDT
Investigating
We continue to investigate the issue and will provide updates soon.
Posted Jul 09, 2020 - 00:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 00:44 PDT
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Jul 09, 2020 - 00:27 PDT