Funnels report not loading when querying certain date ranges
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 18, 2019 - 21:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 18, 2019 - 09:50 PDT
Investigating
We have identified an issue preventing Funnels reports loading when querying certain date ranges. We appreciate your patience while our engineers work to resolve this issue as quickly as possible and apologize for any disruption.
Posted 7 months ago. Mar 18, 2019 - 09:02 PDT
This incident affected: Website.