Intermittent API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2017 - 13:04 PDT
Monitoring
We have implemented a fix and are observing that queries are succeeding. We are continuing to monitor the incident.
Posted 3 months ago. Jun 05, 2017 - 12:43 PDT
Identified
We've identified the root cause of the query failures we are seeing and are implementing a fix.
Posted 3 months ago. Jun 05, 2017 - 12:40 PDT
Investigating
We are currently experiencing problems with loading queries on a subset of Mixpanel projects. Our engineers are working to fix the problem, and we apologize for the inconvenience.
Posted 3 months ago. Jun 05, 2017 - 11:41 PDT