Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 09:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 16:40 PDT
Update
A fix is currently in the process of being rolled out and the majority of projects should be seeing real-time data at this time.
Posted Mar 25, 2021 - 15:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 10:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2021 - 10:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 10:04 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality.
Posted Mar 25, 2021 - 08:46 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).