Degraded Performance for Decide API
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 08, 2019 - 18:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jul 08, 2019 - 13:56 PDT
Investigating
We are currently experiencing degraded performance with our /decide API. This is preventing most in-apps and A/B tests from being delivered. Our engineers are actively working to get it resolved.
Posted 10 days ago. Jul 08, 2019 - 13:19 PDT
This incident affected: Notifications (In-app).