Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 13 days ago. May 06, 2019 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. May 06, 2019 - 11:03 PDT
Update
After further investigation, our engineers have determined that only a subset of projects were affected by message delays and fractional amounts of delayed data in reports.
Posted 13 days ago. May 06, 2019 - 11:03 PDT
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted 13 days ago. May 06, 2019 - 10:31 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.