Mixpanel.com DNS issues
Incident Report for Mixpanel
Resolved
All services operational. The issue has been resolved.
Posted Mar 10, 2021 - 18:31 PST
Monitoring
The DNS issue has been identified and mitigating actions are in place. Access to all Mixpanel services has been restored. We are continuing to monitor to verify the issue has been resolved.
Posted Mar 10, 2021 - 17:51 PST
Identified
Issue identified.
Posted Mar 10, 2021 - 17:48 PST
Investigating
Mixpanel is currently experiencing DNS issues--loading pages on mixpanel.com, ingesting data, querying data from APIs, loading the JavaScript CDN. This is affecting logging in, loading reports, exporting processes, causing ingestion delays, and tracking via the JS SDK. We are investigating and will update here.
Posted Mar 10, 2021 - 16:27 PST
This incident affected: Website, Query API, JavaScript Library CDN, Data Collection, Data Export API and Notifications (Android, iOS, Mail, SMS, Webhook, In-app).