Data ingestion issue
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 17:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 07:21 PDT
Identified
Due to a Google Cloud Platform incident starting at Oct 31, 2019, 22:06 (Pacific time), user data updates and event tracking in Mixpanel were affected. Our mobile libraries automatically retry API calls but web traffic (as well as other libraries without retry mechanisms) can be affected by data loss. The issue is now mitigated for event and user data, but the /decide API is still affected. We are monitoring the issue closely. Please contact support if you have any questions.
Posted Nov 01, 2019 - 01:03 PDT
This incident affected: Data Collection.