Increased error rate on our Ingestion APIs
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 3 months ago. May 21, 2019 - 03:02 PDT
Monitoring
A fix has been implemented and we are monitoring for any further issues.
Posted 3 months ago. May 21, 2019 - 00:37 PDT
Investigating
Due to a global incident with our upstream provider, we're currently experiencing higher than normal error rates for the APIs that track events and people updates. Mobile libraries automatically retry but Web traffic (as well as other libraries without retry mechanisms) can be affected. We are closely monitoring the situation and will provide an update as soon as more information is available.
Posted 3 months ago. May 20, 2019 - 23:57 PDT