Temporary Data Delay
Incident Report for Mixpanel
Resolved
Real-time reporting has been restored.
Posted Jul 20, 2017 - 12:28 PDT
Identified
Real-time reporting is delayed. In order to ensure accurate targeting, notifications and new A/B testing experiments have been paused. No data is being lost and notifications will resume once the backlog has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Jul 20, 2017 - 12:04 PDT