Query API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 19, 2017 - 18:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Reports should now load as expected.
Posted Jul 19, 2017 - 18:02 PDT
Identified
We have identified the root cause and working to implement a fix.
Posted Jul 19, 2017 - 17:57 PDT
Investigating
We are investigating reports of query API errors in the "Explore", "Revenue" and "Insights" reports.
Posted Jul 19, 2017 - 17:55 PDT