Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 01:08 PST
Monitoring
Notifications have started recovering and the backlog has been processed. We will continue to monitor and update.
Posted Mar 03, 2020 - 21:48 PST
Identified
A fix has been implemented. Ingestion and message delays are ongoing but the queues are draining. We will continue to monitor and update.
Posted Mar 03, 2020 - 18:17 PST
Update
We are continuing to investigate this issue.
Posted Mar 03, 2020 - 13:55 PST
Investigating
We are experiencing delays with our data ingestion pipeline due to underlying provider issues. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support
Posted Mar 03, 2020 - 09:14 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).