Degraded API Performance Impacting Reports
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 18, 2018 - 22:56 PDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2018 - 22:54 PDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2018 - 22:54 PDT
Update
Query success rates are back within normal bounds. We will continue to monitor.
Posted May 18, 2018 - 15:55 PDT
Monitoring
We have identified the root cause and implemented a fix. Query success rates are slowly improving. We will continue to monitor.
Posted May 18, 2018 - 15:13 PDT
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support@mixpanel.com.
Posted May 18, 2018 - 14:44 PDT
This incident affected: Query API.