Report Loading Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 20:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 16:12 PST
Investigating
We're seeing elevated errors on responses from our Query API. This is causing some reports to fail and may cause issues with exporting from our APIs. Our engineers are working to fix this issue as quickly as possible.
Posted Nov 27, 2019 - 15:12 PST
This incident affected: Query API.