Temporary Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 02:51 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2019 - 15:26 PDT
Monitoring
Android notification delays have been solved. We will continue to monitor the results.
Posted Oct 13, 2019 - 15:24 PDT
Update
The delay for iOS push notifications has been solved and we are monitoring the delay for Android. We will provide more updates as soon as we can. Thanks for your patience.
Posted Oct 13, 2019 - 14:07 PDT
Identified
We are currently experiencing delays in the delivery of iOS and Android push notifications. Our team is working on reviewing and solving this delay. If you have additional questions, please reach out to our support team.
Posted Oct 13, 2019 - 12:30 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).