Temporary Data Ingestion & Message Delay Impacting a Subset of Projects Edit
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 08, 2017 - 17:23 PST
Update
We are continuing to investigate problems with our redundant serving system, but our primary serving system is online and operational. Data and notifications are no longer delayed.
Posted Nov 08, 2017 - 02:39 PST
Investigating
A subset of projects are experiencing delays with their data ingestion pipelines. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments within these projects have been paused. Your project is impacted if you see a banner above your reports. No data is being lost and messages will resume sending once the backlog has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Nov 07, 2017 - 20:37 PST