Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 22:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Most queued data has been processed and ingestion is back to real-time.
Posted Apr 27, 2021 - 20:13 PDT
Investigating
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. No data is being lost and messages will resume sending once the backlog in the queue has been processed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support.
Posted Apr 27, 2021 - 19:16 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.