Temporary Push Notification Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 13, 2018 - 10:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 13, 2018 - 09:07 PST
Investigating
We're currently noticing delays in our push notification pipeline. We appreciate your patience while our engineers work to reduce the notification queue and restore timely service. If you have any questions, please contact support@mixpanel.com.
Posted 11 months ago. Nov 13, 2018 - 07:50 PST
This incident affected: Notifications (Android).