Temporary Data Ingestion & Notification Delay Impacting a Subset of Projects
Incident Report for Mixpanel
Resolved
Resolved: Real-time reporting and notification delivery has resumed.
Posted Jun 21, 2017 - 07:02 PDT
Identified
A subset of projects are experiencing delays in realtime reporting. In order to ensure accurate targeting, notifications and new A/B testing experiments within these projects have been paused. Your project is impacted if you see a banner above your reports. No data is being lost and notifications will resume once the backlog has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Jun 21, 2017 - 06:29 PDT