Data Pipelines Parquet Delay for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 14:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 14:16 PDT
Identified
We have identified delays with Data Pipeline exports for a small subset of projects starting 7/21/2020. These delays are specifically for projects using parquet exports. Our engineering team is working to resolve these issues and we will continue to update here.
Posted Jul 28, 2020 - 14:12 PDT
This incident affected: Data Export API.