Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 06, 2018 - 14:13 PST
Monitoring
The message queue has been drained and messages as well as data is back in real-time. We will continue to monitor the situation.
Posted 10 months ago. Nov 06, 2018 - 06:57 PST
Update
The ingestion queue has caught up, and data is back on real-time. Messages are now unpaused and are catching up. We will post another update as the message queue has been cleared.
Posted 10 months ago. Nov 06, 2018 - 06:46 PST
Update
The engineering team has issued a fix and we are waiting for the ingestion queue to catch up to return to real-time people updates and messages.
Posted 10 months ago. Nov 06, 2018 - 05:49 PST
Identified
We are experiencing delays with our People data ingestion pipeline. As a result, real-time data for People reporting is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted 10 months ago. Nov 06, 2018 - 05:23 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).