Degraded Query API Performance
Incident Report for Mixpanel
Resolved
This issue is now resolved. Queries are loading successfully.
Posted May 11, 2017 - 17:17 PDT
Identified
A small number of customers are experiencing problems with loading queries. Our engineers are working to fix the issue, and we apologize for the inconvenience.
Posted May 11, 2017 - 17:10 PDT