Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Sep 11, 2017 - 03:42 PDT
Monitoring
Real-time reporting is back and messages/campaigns have been unpaused. Only the Live view report will have a temporary delay. We are monitoring the situation. Thanks for your patience.
Posted Sep 11, 2017 - 02:38 PDT
Identified
Real-time reporting is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. No data is being lost and messages will resume sending once the backlog has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted Sep 11, 2017 - 01:39 PDT