Temporary Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 05, 2018 - 14:09 PST
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 03, 2018 - 13:05 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 03, 2018 - 06:57 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 02, 2018 - 21:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 02, 2018 - 21:06 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 02, 2018 - 17:47 PDT
Investigating
An issue with the message delivery pipeline has been detected. In order to ensure accurate message and campaign targeting, email, push, sms, and webhook messages are currently paused. Our engineering team is currently investigating the root cause and is working to re-enable messages as soon as possible. We appreciate your patience while our engineers work to restore timely service. If you have any questions, please contact support@mixpanel.com
Posted 10 months ago. Nov 02, 2018 - 17:46 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).