Data Pipelines Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 13:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 23:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2020 - 11:33 PDT
Investigating
We're currently experiencing delays with our Data Pipelines functionality on a subset of projects. Our engineering team is actively working on this. We will provide additional updates as the investigation continues. If you have any questions, please contact support
Posted Jul 23, 2020 - 08:02 PDT
This incident affected: Data Export API.