Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
The backlog of Messages in the delivery queue has been fully processed. Messages have resumed sending within the promised delivery window.
Posted Sep 20, 2017 - 17:31 PDT
Monitoring
From 3:15pm-4:35pm PT we experienced delays with our ingestion pipeline. As a result, real-time data was delayed. In order to ensure accurate targeting, messages and new A/B testing experiments were paused. No data was lost. As of 4:35pm PT data ingestion was back to real time. Messages have resume sending. Delivery of messages will be delayed until the backlog in the queue has been processed. We appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support@mixpanel.com.
Posted Sep 20, 2017 - 16:48 PDT