Temporary Email Notification Delay
Incident Report for Mixpanel
Resolved
As of 10pm PST, email notifications resumed sending as normal.
Posted Aug 17, 2016 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2016 - 19:20 PDT
Identified
Email notifications are currently delayed for some projects. We appreciate your patience while our engineers work to restore email notifications.
Posted Aug 16, 2016 - 17:24 PDT