Temporary Data Ingestion & Notification Delay
Incident Report for Mixpanel
Resolved
This issue has been resolved.
Posted Feb 14, 2017 - 19:29 PST
Investigating
We are currently experiencing a delay with our data ingestion APIs on a subset of projects. This is only impacting our data ingestion APIs such as track, engage and import. Data sent to Mixpanel is still being recorded, however, there may be a delay in it appearing in your project.
Posted Feb 14, 2017 - 18:05 PST