Degraded API Performance Impacting Reports for a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 12:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 08:57 PST
Investigating
The fix deployed did not solve the issue for some of the projects. Our engineers are currently working on this. Thanks for your patience.
Posted Feb 28, 2020 - 07:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 07:26 PST
Investigating
A subset of projects are experiencing issues loading reports and exporting data through the API endpoint mixpanel.com/api/2.0/. Our engineers are working to fix this issue as quickly as possible.

We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support
Posted Feb 28, 2020 - 07:12 PST
This incident affected: Query API.