Data Delays and Intermittent API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 15:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2018 - 13:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2018 - 11:15 PDT
Identified
We are experiencing delays in processing both event and profile data and seeing intermittent API errors. We are working to restore real-time functionality to Mixpanel projects. Messages and new A/B Testing experiments and Codeless Mobile Analytics have been paused to ensure accurate delivery, and no data is being lost. We appreciate your patience while our engineers work to restore real-time updates. If you have any questions, please contact support@mixpanel.com.
Posted Jul 16, 2018 - 11:15 PDT
This incident affected: Website and Query API.