Intermittent Query API Errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 16, 2017 - 19:24 PDT
Identified
Queries are now successfully loading for all projects, but results for today may be incomplete as we work to restore a server.
Posted May 16, 2017 - 14:29 PDT
Update
A small number of customers are experiencing problems with loading queries. Our engineers are working to fix the problem, and we apologize for the inconvenience.
Posted May 16, 2017 - 14:00 PDT
Investigating
We are currently experiencing a delay with our data ingestion APIs for a subset of Mixpanel customers. This is only impacting our data ingestion APIs such as track, engage and import. Data sent to Mixpanel is still being recorded, however, there may be a delay in it appearing in your project. Notification campaigns will also be delayed until real time reporting returns.
Posted May 16, 2017 - 13:54 PDT