Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved
Posted 15 days ago. Jun 03, 2019 - 10:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jun 03, 2019 - 07:56 PDT
Update
All ingestion of data and messages have caught up. We will continue to monitor.
Posted 15 days ago. Jun 03, 2019 - 07:42 PDT
Update
A fix has been issued and data collection has caught up. Messages still present a delay while the queue catches up. We will communicate soon as the message delay is solved.
Posted 15 days ago. Jun 03, 2019 - 07:27 PDT
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted 15 days ago. Jun 03, 2019 - 07:15 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).