Flows Report Not Loading
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 13, 2018 - 15:52 PST
Monitoring
A fix has been implemented and we are monitoring the results
Posted 8 months ago. Dec 13, 2018 - 14:48 PST
Identified
We have identified an issue preventing Flows reports from loading for some customers. We appreciate your patience while our engineers work to resolve this issue as quickly as possible and apologize for any disruption. If you have any questions, please contact support@mixpanel.com.
Posted 8 months ago. Dec 13, 2018 - 14:11 PST