Degraded API Performance Impacting External queries to our formatted endpoints
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 08, 2020 - 09:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 07:17 PDT
Identified
Our engineering team has determined this issue is related to a recent change that involves authentication for the formatted endpoint. This only impacts external queries and does not impact reporting within mixpanel.com. Our engineers are working on a solution to fix the issue as soon as possible.
Posted May 08, 2020 - 06:50 PDT
Investigating
A subset of projects are experiencing issues fetching data from our formatted endpoints. Our engineering team is actively investigating. We will provide updates momentarily. We truly appreciate your patience and apologize for the inconvenience. If you have any questions, please contact support.
Posted May 08, 2020 - 05:21 PDT
This incident affected: Query API.