Delivery of A/B Tests and In-app Notifications Temporarily Paused
Incident Report for Mixpanel
Resolved
This issue is now resolved.

Upon further investigation, this issue was not systematic and rather due to the content of a single notification campaign. The scope of this issue was a single Mixpanel project.
Posted Mar 24, 2017 - 16:43 PDT
Investigating
We are investigating a recurring issue with the decide API that's impacting a small subset of Mixpanel customers. Mobile A/B tests and In-App notifications are affected.
Posted Mar 24, 2017 - 16:12 PDT