Temporary Notifications Delay
Incident Report for Mixpanel
Resolved
This has currently been resolved. This incident seemed to be intermittently impacting push notifications from approximately 6am PST till 11am PST
Posted Feb 17, 2017 - 11:51 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2017 - 11:17 PST
Investigating
Push and email notifications are currently delayed. We appreciate your patience while our engineers work to reduce the notification queue. If you have any questions, please contact support@mixpanel.com.
Posted Feb 17, 2017 - 09:44 PST