Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 20 days ago. Jan 31, 2019 - 01:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Jan 30, 2019 - 22:10 PST
Identified
We are experiencing delays with our data ingestion pipeline. As a result, real-time data is delayed. In order to ensure accurate targeting, messages and new A/B testing experiments have been paused. You can unpause message sending during an ingestion delay in your messages settings. No data is being lost and messages will resume sending once the backlog in the queue has been processed. We appreciate your patience while our engineers work to restore real-time functionality. If you have any questions, please contact support@mixpanel.com.
Posted 20 days ago. Jan 30, 2019 - 19:07 PST
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app) and Data Collection.