Notification campaigns paused
Incident Report for Mixpanel
Resolved
Notifications are back to sending in real time. Thanks a lot for your patience!!
Posted 7 days ago. Jun 16, 2017 - 03:08 PDT
Investigating
Our engineering team has identified that notification campaigns have been paused since 1am PST today. This affects Email, Push, SMS and Webhook campaigns which are all paused for the moment, and will resume from the queue once the issue has been solved. We apologize for the issue and will update as we work on it.
Posted 7 days ago. Jun 16, 2017 - 02:14 PDT