Issues Loading Mixpanel.com, querying APIs and ingestion delays
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 11:06 PDT
Update
Ingestion queues are resolved, we will continue to monitor and update here.
Posted Jul 17, 2020 - 16:12 PDT
Monitoring
A fix was implemented and Mixpanel.com and APIs are back up. We are monitoring ingestion queues and will update here when they resolve.
Posted Jul 17, 2020 - 12:30 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 10:58 PDT
Investigating
There are currently issues loading pages on mixpanel.com and querying data from APIs. This is affecting logging in and loading reports, export processes and causing ingestion delays. We are investigating and will update here.
Posted Jul 17, 2020 - 10:55 PDT
This incident affected: Website, Query API, Data Collection, and Data Export API.