Temporary Data Ingestion Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 13:33 PST
Identified
We are currently experiencing a delay with our data ingestion APIs. This is only impacting our data ingestion APIs such as track, engage and import. Data sent to Mixpanel is still being recorded, however, there may be a delay in it appearing in your project.
Posted Nov 29, 2016 - 13:25 PST