Temporary data collection outage (partial)
Incident Report for Mixpanel
Resolved
The restoration process has completed successfully.
Posted Aug 08, 2017 - 09:32 PDT
Update
Our team has begun to restore data to impacted Mixpanel projects. We estimate the complete restoration process will be completed by August 7th, 2017. We will update and close this incident as soon as the restoration is complete.
Posted Aug 04, 2017 - 16:31 PDT
Update
The data restoration process continues to progress. We will update this incident by 5pm PT with any additional detail.
Posted Aug 04, 2017 - 11:05 PDT
Update
We are continuing forward with our data restoration process. We will update this incident at 11am PT on August 4th, 2017 with any additional detail.
Posted Aug 03, 2017 - 17:02 PDT
Update
There are no additional updates at this time. Our team is continuing the data restoration process. We will update this incident at 5pm PT on August 3rd, 2017 with any additional detail.
Posted Aug 03, 2017 - 10:58 PDT
Update
Our team is continuing to initiate the restoration process. We will update this incident at 11am PT on August 3rd, 2017 with any additional detail.
Posted Aug 02, 2017 - 22:31 PDT
Update
We have identified backups of the data lost as a part of this incident. We are working to restore this data to all impacted Mixpanel projects.
Posted Aug 02, 2017 - 19:39 PDT
Monitoring
We are investigating possible data recovery methods for the event data that was lost between 4:41pm to 4:51pm PT.

Applications using Mixpanel's native mobile libraries would have queued events locally and automatically retried sending events until successful. Other libraries do not have automatic queues and could have experienced data loss. We will update this incident as further details arise.
Posted Aug 02, 2017 - 18:35 PDT
Identified
From approximately 4:41pm to 4:51pm PT a subset of servers that serve the api.mixpanel.com/track API endpoint served 503 errors. We are investigating the scope of this incident and whether event data may have been lost.
Posted Aug 02, 2017 - 17:06 PDT