Intermittent query errors
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 15, 2017 - 11:41 PDT
Monitoring
We've implemented a fix and are monitoring the results. Properties dropdowns should now load successfully.
Posted 8 days ago. Jun 15, 2017 - 11:02 PDT
Identified
We have identified the root cause and are implementing a fix.
Posted 8 days ago. Jun 15, 2017 - 09:15 PDT
Investigating
We are currently experiencing problems with loading queries for properties on a subset of Mixpanel projects. This will affect the property dropdown on reports for some of our customers. Our engineers are working to fix the problem, and we apologize for the inconvenience.
Posted 8 days ago. Jun 15, 2017 - 03:13 PDT