Temporary Notifications Delay
Incident Report for Mixpanel
Resolved
Email, push, sms, and webhook campaigns have resumed sending.
Posted Apr 18, 2017 - 14:37 PDT
Identified
An issue with the notification delivery pipeline has been detected. As of ~1:20pm PST, all email, push, sms, and webhook campaigns are currently paused. Our engineering team is currently investigating the root cause and is working to re-enable them as soon as possible. We appreciate your patience while our engineers work to restore realtime service. If you have any questions, please contact support@mixpanel.com
Posted Apr 18, 2017 - 14:09 PDT