Temporary Data Ingestion & Message Delay
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted May 01, 2020 - 16:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 11:03 PDT
Investigating
Real-time updates to People Analytics reports are currently delayed. All messages and new A/B Testing experiments and Codeless Mobile Analytics have been paused to ensure accurate delivery, and no data is being lost. You can pause or unpause message sending during an ingestion delay in the Messages tab of your project settings. We appreciate your patience while our engineers work to restore real-time updates. If you have any questions, please contact support.
Posted May 01, 2020 - 07:00 PDT
This incident affected: Notifications (Android, iOS, Mail, SMS, Webhook, In-app).