Some Data Pipeline Exports Delayed (AWS N. Virginia)
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 27, 2019 - 16:40 PDT
Monitoring
Data Pipeline Export is back to normal. We will continue to monitor for any unexpected errors.
Posted 21 days ago. Jun 27, 2019 - 16:17 PDT
Identified
The Amazon Web Services Glue service in N. Virginia is currently experiencing increased error rates. As a result, Mixpanel export to N. Virginia AWS data centers are delayed. Exports will resume when possible. Please see https://status.aws.amazon.com/ for updates.
Posted 21 days ago. Jun 27, 2019 - 13:46 PDT
This incident affected: Data Export API.