Temporary Data Ingestion & Notification Delay Impacting a Subset of Projects
Incident Report for Mixpanel
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 15, 2017 - 22:18 PDT
Monitoring
We implemented a fix and real-time reporting has been restored. We will continue to monitor the results.
Posted 4 months ago. Jun 15, 2017 - 22:07 PDT
Investigating
Real-time reporting in both Event and People Analytics is delayed for a subset of Mixpanel projects. All notifications, new A/B Testing experiments, and codeless events have been paused for the projects impacted. No data is being lost and notifications will resume once this incident is resolved. We appreciate your patience while our engineers work to restore real-time functionality.
Posted 4 months ago. Jun 15, 2017 - 21:57 PDT